Email Rejection Issues
Incident Report for Soularc
Resolved
We can confirm that all email deliverability issues have now been resolved.
Posted Nov 24, 2021 - 22:48 ACDT
Monitoring
We have processed a delisting request from the Abusix blacklist which has been approved. It may take some time for email services to resume accepting email from the Soularc network as they update their spam lists.
We apologise for any inconveniences caused.
Posted Nov 24, 2021 - 22:11 ACDT
Identified
We have identified a listing on the Abusix blacklist. This is due to spam email originating from Soularc being sent.
We have identified the issue with an email client being utilised to send spam email. This email client has been deactivated.
We are currently in the process of delisting Soularc from the Abusix blacklist.
Posted Nov 24, 2021 - 22:08 ACDT
Investigating
Users have reported emails being rejected whilst sending from Soularc - we are currently investigating this issue.
Posted Nov 24, 2021 - 21:10 ACDT
This incident affected: Shared Hosting Mail.