Intermittent site slowdowns and outages
Incident Report for Soularc
Resolved
We have resolved the issue that was causing these outages. To mitigate this issue in future, we are migrating to a new instance of the Plesk web hosting instance.
Posted Jan 28, 2022 - 22:30 ACDT
Investigating
We are investigating an issue with Millhouse server experiencing intermittent slowdowns and outages. We will provide more information as it comes available.
Sorry for the inconvenience.
Posted Jan 26, 2022 - 15:28 ACDT
This incident affected: Landing Page, Billing System, Shared Hosting Login, Shared Hosting Mail and Servers (Nelson Server).