Billing System Outage
Incident Report for Soularc
Resolved
We are still in the process of identifying the cause of the failed upgrade. More information will be provided in the incident postmortem.

However, we have now confirmed that the billing system is fully operational and we are therefore marking this issue as resolved.
Posted Jan 30, 2021 - 09:36 ACDT
Identified
We have identified that a failed upgrade caused the outage. We are now investigating the cause of this failed upgrade and determining whether or not the upgrade can be re-attempted in the near future.
The billing system is now fully functional.
Posted Jan 29, 2021 - 20:20 ACDT
Investigating
We are currently investigating an issue that caused the Soularc billing system to fail this afternoon.
Posted Jan 29, 2021 - 19:56 ACDT
This incident affected: Billing System.